Losing submitted comments when logged-in

Welcome to The Fast Diet The official Fast forums Site stuff Bugs and errors
Losing submitted comments when logged-in

This topic contains 5 replies, has 3 voices, and was last updated by  wiltldnrUSA 6 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)

  • Hi, fast-diet – Several times now (i.e. 5 times) over the past two weeks I’ve logged-in, composed replies to various posts and then lost my text when I clicked on the ‘Submit’ button. I get returned to the bottom of the thread on which I was replying with the message ‘You must be logged in to reply. You can log in here or register here.’ as if I had not logged-in.
    In fact, this is the second attempt to post this message, as it happened again with my first effort. So far, the problem hasn’t happened every time but I am certain that I have been logging-in and ‘doing the right things’ each time. I think I will have to ‘copy’ my text before submitting it, to avoid losing any more literary gems.
    Might this be a bug? Is it just happening to me? Should I be getting paranoid? All best wishes.

    Jeanius this happened to me too and I thought I’d pressed the wrong button BUT it did happen twice so I thought something must be wrong…it’s not just you.

    this is now happening 2

    Hi, wiltldnrUSA and Beavergong – Two thoughts on this: 1) Once I’ve entered my User name and password to log-in (using my iPad2) it takes quite a while to ‘get through the process’. First, I’m taken to one page, headed ‘Log In’ in red, with the statement ‘You have successfully logged in’ below in green. But then I have to wait a few seconds, to be automatically re-directed to the actual start page, headed ‘The Official Fast Diet Forums’ in red. Then I usually click on the ‘recent comments’ – but now I double-check that I am actually shown as logged-in (by looking for the ‘Welcome, Jeanius! Log out?’ At the top-right of the page).
    It occurs to me that, before I realised I was having log-in problems, once or twice, I just MIGHT have clicked onto a topic I wanted to comment on fractionally too soon, i.e. before this two-pages redirection process had fully registered my log-in.
    2) Quite often, when I’m sure I am logged-in, I will start to compose a reply to someone’s posting but then will go off – by opening a new tab or page or whatever else the right technical term is for the manoeuvre – to research a subject or find a link to a website that I want to quote. I wonder whether my log-in gets ‘timed out’ if I’m away from the Fast Diet Forum site for too long, but without there being any obvious indication/warning that this has happened?
    When I remember – which, annoyingly, is not always – I do now ‘copy’ all my composed text before I try to submit it, just in case my post gets lost. Then I can just start the log-in procedure all over again and ‘paste’ my comment again, once I’ve navigated back to the right thread.
    I wonder whether these two possibilities might also relate to your own use of the site?
    So, it might be User Error – surprise, surprise – or it still might be some kind of on-site glitch, perhaps.

    I think it might be holiday time (Hooray!) for the site’s usually very responsive technical advisor, fastdiet, so we might need to find our own ‘safe measures’ to guard against this issue at present.
    If my hypothesis 2) is correct, I would like to see some kind of ‘You have been timed-out. Please log-in again to continue.’ warning-notice added, if that is technically possible. Happy posting and all best wishes.

    i made sure i was logged on by going to edit profile

    use windows

    tried it in google

    tried it in explorer

    using a non apple laptop

    it is the 4th time i have tried still did not take it ugh!

    replies r fine

    it is when u want to create topic

    so that i don’t forget 2 copy

    i write it in an email or notebook 1st

    thanks jeanius

    i think jeanius,

    that it is the link that was in the posting

    it was fine 4 me & i tried 2 give it in a reply

    it did not work also

    so i gave a different link and it was fine

    maybe u had a link 2 because everything written is gone including link and topic

    even in a reply

    i better scan my files 2 c if there is a problem on my comp i have pretty good

    firewalls and malware protection

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply.