date won't enter correctly, revises to April instead of Jan

Welcome to The Fast Diet The official Fast forums Site stuff Bugs and errors
date won't enter correctly, revises to April instead of Jan

This topic contains 9 replies, has 3 voices, and was last updated by  songdai90 4 years, 9 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)

  • Just noticed a tracker entry for 14/1/2015 is continually changing to 14/4/2015

    Tried editing several times…no go, it just reverts to April after I save each time.

    Still cannot correct…this makes the tracker a bit of a problem and it is not possible to get it edited correctly.

    Hi! I’ve emailed you but if you haven’t received it, could you email me at tech@thefastdiet.co.uk? Thanks.

    Thank you!
    I’ve emailed you a different address for me.

    Still cannot successfully enter January, just tried again…still keeps showing April 2015 instead of January. 🙂

    Kind Regards

    Hi! Thanks for emailing. 🙂 I think I’ve fixed this. However, there is still an issue with editing the date on tracker entries — instead of editing the date, it makes a new entry but takes you back to the old one. I’ll fix that in a week or so.

    If it still gives you trouble, please let me know! You can email or reply here.

    Sorry again for the frustration. It was a strange bug, so please let me know if it hasn’t been squashed properly! (No actual living bugs were harmed in the making of this fix.)

    🙂
    Happy no actual living bugs were harmed. 🙂
    Thank you will check in a few weeks.

    Still having the same problem…bug not squashed yet…tracker won’t edit and still the feb entry is saying April!

    Ah ha, sorry about that. It was making duplicate entries instead of updating — then it would bounce you back to the original one so you couldn’t easily see what it had done.

    It should be fixed now, however you’re going to have to manually delete the duplicate entries. I’m sorry about that! I thought it best to leave to you as I don’t want to delete the wrong ones. (eek!)

    Let me know if it’s still not working correctly.

    Thanks…I will wait til I feel alert and competent to try again. 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply.